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Is This Tutorial For You?
If you are new to Corel VENTURA, this tutorial is for you. Its lessons will give you a quick 
overview of the program, and hands-on practice learning to use it. This tutorial won't make 
you a Corel VENTURA expert, but it will get you started. For detailed information about the 
features, refer to the Corel VENTURA User's Guide or Online Help.



Viewing the QuickTour
The CD-ROM companion to this tutorial, the Corel VENTURA QuickTour, demonstrates some 
of what you will learn in the lessons and more. To get the most from the tutorial, view the 
tour first, then try the lessons.



Using the lessons
Each lesson in this tutorial has an Introduction and an Exercise.
Each lesson is intended to build on what you've learned in previous lessons. If you are new 
to Corel VENTURA, move through the lessons as they are presented. Simply click the forward
button after you have read or completed the instructions on the screen.
To jump to a specific lesson in the tutorial, click the appropriate lesson heading displayed in 
the Contents screen and choose a topic.
Important:    To get the most out of the lessons, keep the tutorial window open and on top 
of Corel VENTURA by choosing Always On Top from the Help menu.



The Introduction tells you what you will learn in the lesson and why it's important.



The Exercises introduce features, explain how they work, and provide step-by-step 
instructions to get you started using them. It helps you to learn by doing. For your 
convenience, the lessons use pre-recorded example files located in the Typeset subdirectory.



Before You Begin
Before you begin the lessons, you should be familiar with , under which 
Corel VENTURA runs. If someone has previously used Corel VENTURA on your computer, you 
may want to re-install the Sample files in the Typeset directory. You should know how to open
and close Windows applications, and how to use a mouse. For information about Windows, 
see the Basic Skills section of the 

 User's Guide.



What's Ahead?
As you work through the lessons, here's what you will learn: 
Lesson 1, Learning Corel VENTURA Concepts

Explains important Corel VENTURA concepts, such as publications, style sheets and 
paragraph tags to give you an overview of how the program works before introducing you 
to any hands-on lessons. 

Lesson 2, Touring the Corel VENTURA Screen
Introduces the different elements in the Corel VENTURA screen, and instructs on which 
screen settings to choose for the tutorial. 

Lesson 3, Starting a New Document
Teaches how to create a new document by selecting a style sheet and importing a text file.
The tutorial will also introduce you to paragraph tags which are used to format text, help 
you to choose the document view that's best for your project and will even show you how 
to print and save your new document.

Lesson 4, Entering and Editing Text
Shows you how to use many of Corel VENTURA's word processing features. You will type 
and delete text on the page, insert special characters using Corel VENTURA's convenient 
Character Roll-Up and learn to cut and paste text from one location to another. To complete
the lesson, you will change the formatting of a selected portion of text by choosing a 
different typeface and style.

Lesson 5, Working with Frames and Graphics
Frames are the basis for Corel VENTURA documents, holding all text and graphics. You will 
learn how to draw a frame, insert a graphic into one and move it around the page. You will 
also adjust the size of the frame using the sizing handles and increase the width of a 
picture independently of the frame.

Lesson 6, Drawing Objects
Teaches you how to draw shapes such as ellipses, rectangles and lines using Corel 
VENTURA's Drawing tools. You will also learn how to select a group of objects and move 
them around the page. Using Corel VENTURA's Pen and Fill Roll-Ups, you will change the 
attributes of the shapes you draw. 

Lesson 7, Customizing a Style Sheet
Teaches you how to apply a ready-made page layout using Corel VENTURA's Quick Format 
roll-up. Next, you will learn how to modify paragraph tags by assigning new formatting 
attributes to them, create a new paragraph tag, and apply local formatting changes to 
text.

Lesson 8, Creating a Table
Teaches you how to insert a table into a document, enter text and values into the table 
cells and adjust the size of columns. You will also add a new row for a heading cell and 
type a title into it.

Lessons 9, Managing a Publication
Learn how to add and remove chapters to and from a publication, view file information and
copy a publication to a different location.



Lesson 10, Making a Table of Contents and Index
Finally, you will learn how to create a table of contents based on the paragraph tags you've
assigned to paragraphs in your document. You will also build an index by inserting markers
into your document and choosing main and sub-entries for your index using Corel 
VENTURA's convenient Index Entries Roll-Up.



1 VENTURA Concepts
Introduction
Before trying the hands-on lessons, it's important to understand some of the basic principles
behind Corel VENTURA. In this lesson, you will learn how the program organizes your text 
and graphic files into a publication and how you can format and typeset your documents 
using style sheets and paragraph tags. 



(1a) Introducing Corel VENTURA
Corel VENTURA is a full-featured page layout and document composition system that lets 
you create typeset documents by combining text and graphics from many popular word 
processing and graphics programs. 
Whether you use it to produce simple letters and memos, or more complex documents such 
as multi-chapter manuals and annual reports, Corel VENTURA has all the tools you'll need to 
get the job done.



(1b) About Publications and Chapters
Most programs can work with one, or perhaps a few files, at a time. For instance, when you 
import a piece of clipart into a drawing in CorelDRAW, that piece of clipart becomes part of 
the drawing. By contrast, Corel VENTURA can combine any number of separate text and 
graphic files in a single document. 

But, rather than integrating the files into one document, Corel VENTURA simply remembers 
where the files are stored. It does this by maintaining a list of pointers in a "chapter" file. 
These pointers tell Corel VENTURA where to find the text and graphic files and how to 
position them in the formatted document. They also tell the program where to find the style 
sheet used to format pages and text in the document. 
Keeping the text and graphic files separate means that other documents can share the same
text and graphics and that you can edit the files in other programs at any time. Changes you
make to the files are reflected in the Corel VENTURA document the next time you open it.
You may also divide your Corel VENTURA documents into two or more chapters to make up a
"publication" file. Just as a chapter links the text and graphic files in a document, a 
publication links the chapters so that you can manage each document as a unit. Some of the
operations you can perform on a publication file include:

· Generating a table of contents and index that covers all the chapters
· Copying individual chapters or the entire publication
· Renumbering pages, tables and figures for the entire publication
· Updating cross-references for the entire publication



(1c) About Paragraph Tags and Style Sheets
A paragraph tag is a group of text attributes such as font, line spacing and alignment which 
you can apply to text simply by selecting the tag's name from a list. The paragraph tags are 
stored in a style sheet which also contains information about the margin settings, number of 
columns, page orientation and other document formatting.
The use of paragraph tags and style sheets simplifies the task of laying out a document. The
same style sheet can be used over and over, making it easy for you to achieve consistent 
formatting both within a document and across other similar documents. And when you 
modify a style sheet by changing attributes in a paragraph tag, for example, the changes 
will be reflected in all other documents which use that style sheet.
Corel VENTURA remembers which style sheet a particular document uses and loads it for 
you whenever you open the document. By applying a different style sheet, you can instantly 
change the format of the entire document.
So that you can begin creating attractive documents right away, Corel VENTURA comes with 
predefined style sheets for a wide range of document types, including reports, books and 
proposals. These style sheets, which you can use as is or modify to suit your needs, are 
described in the Templates section of the Corel Libraries Catalog included with your Corel 
VENTURA User's Guide. 



(1d) About Frames
Corel VENTURA uses frames to hold text and graphics. A page frame the size of a full page is
automatically created when you begin a new document.

When text is placed in the page frame, any text that does not fit on the current page 
automatically flows to succeeding pages, which are added automatically.
Free frames are frames you create yourself. Unlike the page frame, free frames can be 
moved anywhere on the page.

They can also be anchored to text so that they move with the surrounding text when you 
edit the document.
Using free frames for documents like newsletters and magazines enables you to begin an 
article on one page and continue it on any later page. What's more, each frame can have its 
own margin and column settings. If you want a fast and easy page layout with the frames 
already defined, browse through the many pre-defined layouts shown in the Quick Format 
roll-up. 



Free Frames

Free frames are frames you create yourself. Unlike the page frame, free frames can be 
moved anywhere on the page. They can also be anchored to text so that they move with the
surrounding text when you edit your document.



2 Screen Tour
Introduction
In this lesson, you will review the different parts of the screen to familiarize yourself with the
many tools and features available in the program. Next, you will choose the Corel VENTURA 
screen settings to help you get the most out the upcoming lessons.



(2a) Exploring the Corel VENTURA Screen
To learn more about Corel VENTURA's features, click on the parts of the screen you want 
information on. To view the entire image, choose the maximize button  to enlarge the 
window to fill the screen.

The appearance of the screen may differ depending on the viewing options selected. See 
Setting Up Your Screen for a description of the options chosen for this screen tour and those 
you should choose for the upcoming lessons.
For a more detailed description of the Corel VENTURA features and options, consult the 
Online Help or User's Manual. 



Windows Border

Border surrounding the Corel VENTURA screen that is visible when the window is less than 
full size. Use it to adjust the size of the screen. 
· Drag corners to size horizontally and vertically. 
· Drag the sides to size in one direction.



Control Menu button

When chosen, displays a drop-down menu listing the commands for sizing and positioning 
the Corel VENTURA window.



Minimize button

When you click the Minimize button, the application shrinks to an icon. If you double-click 
the icon, the application will open.



Maximize button

When you click the Maximize button, the application window enlarges to fill the screen.



Title bar

Located along the top of the Corel VENTURA screen, the Title bar lists the current publication
name.



Menu bar

Displays the names of the eight drop-down menus that list the desktop publishing 
commands that you can use to format and typeset your documents. Select a menu by 
clicking its name in the Menu bar.



Ribbon bar

Displays a series of buttons representing commonly used file management options such as 
printing, as well as a variety of text attributes such as bolding and alignment. The ribbon 
also displays four drop-down list boxes for selecting paragraph tags, typeface and other 
options.



Horizontal and Vertical Rulers

Extending across the top and left sides of the page frame, rulers are useful for positioning 
text and frames on the page. 
On the top ruler, you can set tabs by choosing a tab alignment button (Left, Center, Right, 
Decimal) on the Ribbon bar and clicking on the ruler to insert the tab. You can also adjust 
the margins by clicking and dragging the margin markers. 
Note: To display or hide the ruler, choose Preferences from the Tools menu and check or 
clear the Rulers check box in the View tab.



Empty Page

Working area where you can insert text and graphic files and perform all document-related 
tasks such as applying paragraph tags and entering text. A page frame borders the four 
sides of each document page.



Horizontal and Vertical Scroll bars

Use them to move within the page frame from side to side or up and down. Click and drag 
the bar until the portion of the screen you would like to see is displayed or use the arrow 
keys to move incrementally in a particular direction.



Page Controls

Use the arrow keys to move up or down a page at a time. 



Page Indicator

Displays the current page number in the following format (page x of x). The side of the page 
(left or right) is also indicated.



Status Line

Briefly describes the function of a tool, command or button. The current chapter and style 
sheet are listed in the status line when the cursor is held in the working area.



Frame tool 

When you click and hold down the mouse button on the currently selected frame tool, a 
flyout menu will open with additional tools for drawing and editing frames.

The first tool, called the Frame tool, is used to draw frames on the page that you can size 
and position using the Pick tool. 
The second tool, called the Node Edit tool, is used to draw a path around an object. Once 
the path is set, text will flow around the path rather than the frame. You can also edit the 
path by clicking and dragging the nodes surrounding the object.



Text tool 

When you click and hold down the mouse button on the currently selected text tool, a flyout 
menu will open with additional tools for entering, editing and formatting text.

The first tool, called the Freeform Text tool, is used to apply formatting to one or more 
paragraphs of text without changing the attributes in the paragraph tag. You can also enter 
and edit text using this tool.
The second tool, called the Tagged Text tool, is used to apply tags to paragraphs, enter 
and edit text and to change the attributes of tags.



Zoom tool 

When selected, displays a flyout menu from which you can choose a magnification tool.

With these tools, you can zoom in or out on an area, display the page at its actual size, as 
well as a variety of other magnification options.



Pick tool 

The Pick tool is used to select, resize and change the attributes of frames, graphics, and 
tables.



Outline tool 

When selected, displays a flyout menu from which you can choose a line thicknesses, color, 
or pattern for an object's outline.



Fill tool 

When selected, displays a flyout menu from which you can specify an object's fill.

You can fill an object with a uniform fill, fountain fill (fades gradually from one color to the 
next), pattern, texture or shade of gray.



Drawing tool 

When    you click and hold down the mouse button on the currently selected drawing tool, a 
flyout menu opens with additional tools that you can use to add graphics to your documents.

You can draw lines, rectangles, rounded rectangles, ellipses and text boxes, which are ideal 
for adding captions to your documents.



(2b) Setting Up Your Screen
To get the most out of this tutorial, ensure that the screen settings in your copy of Corel 
VENTURA match the ones below.

· Page Layout view is selected from the View menu. A diamond-shaped symbol appears 
next to the name of the current view in the menu.

· Enable only the Toolbox, Rulers, Ribbon Bar and Status Line in the Preferences 
dialog box (View tab), which can be accessed by selecting the Preferences command 
from the Tools menu.

· Maximize Corel VENTURA so that it fills the screen. Click the maximize button  in the 
upper-right-hand corner of the window.



3 Starting a New Document
Introduction
Whenever you open Corel VENTURA, the program automatically opens an empty publication 
consisting of a blank chapter and a default style sheet. The easiest way to start a document 
is to choose a ready-made style sheet that has a similar layout and format to the one you 
would like for your document. Style sheets are located in the Typeset and Vpstyle 
directories. 
In this lesson, you will create a new document by inserting a text file into the page frame 
and apply different style sheets to change the look of your document. You will also learn 
about paragraph tags by using a heading tag to change the typeface and size of two main 
titles. Finally, you will practice navigating through your document and learn to print and save
your work. 
The following files from the Typeset directory will be used during this lesson: 
· abook.txt file
· _book_p2.sty file
Approximate time to complete:    25 minutes



(3a) Loading a Text File
Inserting text into an empty page frame is as easy as selecting the frame, choosing a file 
name from the Load Text dialog box and watching as the text displays on the page. You can 
load text files created in word-processing applications such as Microsoft Word and 
WordPerfect, as well as those saved in RTF (Rich Text Format) and ASCII file formats.
To load the abook.txt file:

1. Select the Pick tool  from the Toolbox and click on the page frame. 

Eight sizing handles appear on the outside edges of the frame indicating that it has 
been selected.
2. From the File menu, choose Load Text. The Load Text dialog box opens where you can 
select a text file to insert into your document 
3. Select the Typeset directory where the sample text files, style sheets, chapters and 
sample publications are stored.

· In the Drives list box, choose the drive where the Typeset directory is located, 
normally the C drive.

· In the Directories list box, choose the Typeset directory located under Corel50\
Ventura. 

4. From the List Files of Type list box, select ASCII text (*.txt). Now, only the files with 
a .txt extension will be displayed in the File Name list box.

5. Double-click the abook.txt file name. The file displays on the page.
Note: If the text fails to appear on the page, re-select the page frame with the Pick tool, 
then click the down arrow to the right of the File list and select abook.txt.
Next, select a style sheet that you can use to format your document.



(3b) Selecting a Style Sheet
Whenever you start Corel VENTURA, the program automatically opens a default style sheet 
consisting of a standard page layout and default paragraph tag. You will select a different 
style sheet for your document that will place the text into two columns and provide a variety
of new paragraph tags for formatting your document.
To select a different style sheet:

1. From the Layout menu, choose Load Style Sheet. The Open Style Sheet dialog box 
opens.

2. Make sure the Typeset directory is selected from the Directories list box. The style 
sheet names are displayed in the File Name List box.

3. Double-click _book_p2.sty to select and apply the style sheet to your document. Your 
text should now be displayed in two columns.

To review the paragraph tags from the _book_p2 style sheet:

1. Click the Freeform Text tool  to select it. The mouse pointer becomes an I-beam 
cursor.

2. Click in the first paragraph, Chapter 1. The tag name, Body Text, is displayed in the
Tag list. By default, all text in the chapter is tagged with the Body Text style which applies 
basic formatting attributes such as typeface and size.
3. Click the down arrow next to the Tag list to display the tags. Notice that there are 
paragraph tags for formatting chapter titles, major headings and so on. You can use these 
tags to change the attributes of the paragraphs you select.



Text Flyout Menu
Displays text tools that you can use to enter, edit and apply formatting to selected text and 
paragraph tags. 



Style Sheet
A style sheet is a file containing paragraph tags that you can use to format text with 
attributes such as font, line spacing and alignment. It also contains page layout information 
such as page size and margin settings.



(3c) Tagging Text
Each paragraph tag contains a unique set of formatting instructions that tells Corel VENTURA
which attributes (font, alignment, etc.) to apply to the selected paragraph(s). You will be 
using the Chapter # and Chapter Title tags to change the formatting of the two main 
titles on the first page of the document.
To tag the first and second title:

1. From the Toolbox, select the Tagged Text tool  from the Text flyout menu. The 
mouse pointer becomes an I-beam cursor.

2. Click in the first paragraph, Chapter 1.
3. To select a new paragraph tag for the title, click the down arrow to the right of the 
Tag list and choose Chapter #. The title displays in a larger, 36 point size, and has white 
space added below it.

4. With the Tagged Text tool still selected, click in the second paragraph, The Adventure 
Begins.

5. Apply the tag, Chapter Title, to the second title by choosing it from the Tag list. The 
title displays in a 24 point size.

6. Click the Results button to see what your page should look like at this point in the 
tutorial.

  



This is how your page should look:



(3d) Applying a Different Style Sheet
Now that you've tagged a few paragraphs in your document, apply a different style sheet to 
see how the page layout and the formatting of the tagged paragraphs change.
To load a different style sheet:

1. From the Layout menu, choose Load Style Sheet. The Open Style Sheet dialog box 
opens.

2. In the File Name list box, double-click on _book_p1.sty to select and apply it to your 
document.

3. Click the Results button to see what your page should look like at this point in the 
tutorial. 

  

Notice that the format of the first paragraph changed when the new style sheet was applied.
This happened because the Chapter # paragraph tag in the new style sheet replaced the old
tag of the same name.
In the next section, you will learn to select different display modes (Copy Editor, Page 
Layout, etc.) and magnification levels to suit the task you are working on.



This is how your page should look:



(3e) Choosing Display Options
Before editing text, positioning frames or formatting a document, it's important to choose 
the display options that are best suited to your task. You can choose a document view that 
displays the page elements (formatted text, graphics) you want to work on and a 
magnification level to see more or less of the page at one time. 
To select a document view:

1. Choose Copy Editor view from the View menu. Notice that all graphics and typsetting 
are absent from the screen, allowing you to concentrate on the text. This mode is 
useful for making editing changes to your document, when you don't need to see the 
page layout.

2. To return to the standard view mode, choose Page Layout from the View menu. Page 
Layout view is useful when making typesetting adjustments to your document, such as
changing the margins settings, or when positioning graphics on the page.

To select a magnification level:

1. Select the Zoom tool  from the Toolbox to display the zoom flyout menu.

2. Click the Zoom to Page tool  (fourth from the left), to show the entire page.
3. To get familiar with the other magnification tools in the Zoom flyout menu, try the 
following:

· Choose the Zoom In tool  to zoom in on a particular area on the page. The 
zoom area is defined by clicking and dragging a box around the desired area. When 
you release the mouse button, the area is magnified.

· Click the Magnify to Full Width tool  to show the length of the page and to align 
it with the left margin.

4. To return to standard magnification for the next part of the lesson, click the Zoom tool 

and select the Zoom to Actual Size tool .



Zoom Flyout Menu
Displays magnification tools you can choose to control the way the document is shown on 
the screen.



(3f) Moving within a document
There are a number of ways to move within a page or from page to page within a document.
In this section, you will experiment with a few of the tools available for navigating.
To move horizontally and vertically within the page:

1. Use the scroll bars and arrows at the right side and bottom of the window to see 
different portions of the screen not currently visible.

To move from page to page:
1. Click the Page Up and Page Down buttons on the keyboard to move through the 

document.

2. Try using the  buttons at the bottom right of the application to move to different 
pages.

To go to a specific page:
1. Choose Go To Page from the View menu.
2. Type 2 as the page number.
3. Click OK and page 2 is displayed.

Note: You can also use the navigation buttons at the top of the dialog box to go to a 
different page.

4. Click the control button  and choose Close.



(3g) Saving and Printing
When you save a document in Corel VENTURA, you are saving all the text, graphic and style 
sheet files associated with the document. Try saving your new publication and printing a 
page from it to sample Corel VENTURA's easy-to-use printing feature. 
To save a new document:

1. Choose Save As from the File menu or click the Save button  on the Ribbon bar. 
The Save Publication As dialog box opens.

2. Make sure the Typeset directory is still selected. If not, use the Drives and Directories 
list boxes to select it. 
3. In the File Name box, type Mydoc as the document name. 
4. Choose OK to save your new document.
To print a page of the document:

1. Choose Print from the File menu or click the Print button  from the Ribbon bar. The 
Print dialog box opens. The default print range is set to the current chapter.

2. Click the Current Page radio button to select it.
3. Choose OK to print the page. A Print Status window opens to confirm that the 
document is being sent to the printer.
Tip: You can also print an entire publication by choosing Print Publication from the File 
menu.
Before starting Lesson 4, clear the screen by choosing New from the File menu. When the 
New Publication dialog box opens, choose Default Style and a blank page will be displayed, 
ready for the next exercise. 



4 Entering and Editing Text
Introduction
Corel VENTURA has a built-in word-processing feature that allows you to type text directly on
the page and make editing and formatting changes to selected text. You can use either Text 
tool from the Toolbox to perform these functions.
In this lesson, you will enter, cut and paste text to different positions on the page and 
change the formatting attributes (font, typeface and style) of selected text. You will also 
insert special characters on the page and learn how to undo a mistake. Make sure the 
following options have been selected before proceeding:
· Page Layout view is enabled from the View menu. A symbol appears beside the 

command.
· The Tabs and Returns check box is enabled in the Preferences dialog box (View tab) 

accessed by selecting the Preferences command from the Tools menu.
For this lesson, you will be using _example.pub and _tchd_p1.chp from the Typeset 
directory.
Approximate time to complete: 25 minutes.



(4a) Opening a Publication
To start off the lesson, you will be loading a practice publication (_example.pub) and 
displaying one of its chapter files, _tchd_p1.chp.
To load the publication:

1. Choose Open from the File menu. The File Open dialog box opens.
2. Make sure the Typeset directory is selected from the Directories list box. (Its file folder 

appears open, with the inside greyed.) 
3. Double-click _example.pub in the File Name list box. The Go To Chapter dialog box 

opens where you can select which chapter file to display.
4. Scroll to and double-click _tchd_p1.chp in the list box to display the chapter in the 

document window.
Next, you will try entering text into the document and deleting selected portions of text to 
familiarize yourself with Corel VENTURA's word processing capabilities.



(4b) Entering and Deleting Text
You can type text directly on the page using either of the Text tools from the Toolbox. After 
typing a sample sentence, you will practice deleting the text. 
To enter text:

1. Choose the Freeform Text tool  from the Toolbox. The mouse pointer changes to an
I-beam cursor 

.
2. Place the insertion point directly after the word "screen" in the first sentence.
3. Type this new sentence: 

Corel VENTURA makes documents look polished and professional. 
Notice how the automatic wrapping feature takes you to the next line without having 

to press the Enter key.
To delete a sentence:

1. Place the insertion point to the left of the word "Corel VENTURA" in the sentence you 
just typed.

2. Click and drag the mouse across the entire sentence until it is highlighted and release 
the mouse. 
Shortcut: Hold down the Ctrl key, point and click anywhere in the sentence.

3. Choose Delete from the Edit menu to delete the sentence.
4. Try a different way of deleting text. Type in another sample sentence, select it and 

press the Delete key on the keyboard.
Tip: If you wanted to undo the deletion or any other action, you could choose Undo from the
Edit menu. 



(4c) Inserting Paragraph and Line Breaks
Paragraph breaks, distinguished by a paragraph symbol , mark the end of each paragraph 
in a Corel VENTURA document. Using the Tagged Text tool 

, each paragraph or group of paragraphs can be formatted separately with tags from 
the Tag list. 
Line breaks, in contrast, are used to begin a new line of text without breaking the paragraph.
The new line, therefore, is still formatted with the same attributes as the rest of the 
paragraph. Line breaks are distinguished by a  symbol.
To insert a paragraph break into your document:

1. Position the insertion point in the third line of text, directly before the sentence that 
starts with "These commands are presented..."

2. Press Enter to insert a paragraph break. A paragraph symbol  now separates the 
text into two paragraphs. Because of the preset formatting attributes in the Body Text
style, white space is inserted between the paragraphs.

3. Press the Backspace key to delete the paragraph break.
Now, try inserting a line break to see the contrast between the two types of breaks.
To Insert a Line Break:

1. With the insertion point in the same location, hold down the Shift key and press Enter 

to insert a line break. A  symbol is placed at the insertion point and the text is 
moved to the next line in the document.

2. Press the Backspace key to delete the line break.
Next, try using Corel VENTURA's cutting and pasting feature to move text around the page.



(4d) Cutting and Pasting Text
When you cut or copy text from a document, you are actually placing it in the Windows 
Clipboard until you designate a new location for it. The clipboard only holds the last text that
was placed there, so you must paste the text back into the document before performing 
another cut or copy operation.
To cut text to the clipboard:

1. Place the insertion point to the left of the word "Often" in the first sentence of the 
second paragraph and drag the mouse to select the sentence. 

2. Choose Cut from the Edit menu or click the Cut button  from the Ribbon bar. The 
selected text is cleared from the screen.

To paste text back into the document:
1. Place the insertion point directly after the second sentence in the first paragraph that 

starts with "This section describes..."

2. Choose Paste from the Edit menu or click the Paste button  on the Ribbon bar. The 
text is placed back into the document at the insertion point.



Windows Clipboard
A temporary storage area where Corel VENTURA places cut or copied text or graphics. The 
Clipboard stores information either until it is pasted into a document or replaced.



(4e) Changing Attributes of Selected Text
Corel VENTURA allows you to apply different attributes such as typeface and size to a 
selected portion of text without altering the paragraph tag. 
You can select attributes from the Ribbon bar, or for a wider selection of attributes, open the 
Selected Text Attributes dialog box from the Format menu.
To change the text attributes of a sentence:

1. Choose the Freeform Text tool . If the Tagged Text tool 

 is active, click it once or press F8 to switch.
2. Select the sentence that starts with the word "Often, a menu option..".
3. Choose Selected Text from the Format menu. The Selected Text Attributes dialog box 
opens.
4. In the Font Name list box, choose Arial. If you don't have this typeface on your 
computer, substitute another of your choice.
5. From the Style list box in the dialog box, choose Bold Italic.
6. Choose OK and the sentence will be displayed with the italics, bolding and new 
typeface applied.
7. Click the Results button to see what your page should look like at this point in the 
tutorial.

  



This is how your page should look:



(4f) Inserting Special Characters
You can enter special characters like  or 

 into your document using the convenient Character Roll-Up or by using key 
combinations. 
To insert a special character using the character roll-up: 

1. Position the insertion point after the word "Commands" in the title "Menu 
Commands."

2. From the Tools menu, choose Character Roll-Up. The roll-up opens.
3. From the Font list box, choose Helvetica by clicking its name. If you don't have this 

font, substitute with another of your choice. All the characters associated with the 
Helvetica font are displayed in the Character list box.

4. Double-click the  in the Character list box to insert it at the insertion point. If the 
character is not visible in the list box, use the up or down arrow to locate it.

5. Use the Backspace key to delete the character.

Now, close the roll-up by clicking the Control menu box  and choosing Close from the 
Control menu. 
To insert a special character using ANSI key combinations:

1. Press and hold down the ALT key and type 0169 to insert the  at the insertion 
point. 

For a complete list of ANSI key combinations, refer to the Corel VENTURA User's Manual, 
Appendix A.



5 Working with Frames and Graphics
Introduction
In Corel VENTURA, there are two types of frames for holding text and graphics: base frames 
and free frames. Each page in a document is bordered by a base frame. When text is 
inserted into the frame, any excess text automatically flows to subsequent pages. You can 
also make your own smaller frames, called free frames, that you can draw, size and position 
on the page.
In this lesson, you will learn to draw and size free frames, insert a graphic into one, and 
practice moving it around the page. You will also learn to crop a graphic so that only a 
portion of the image is visible. To round off the lesson, you will draw a path around a graphic 
so that text will flow around the contours of the image rather than the frame.
Note: Before proceeding, make sure the Column Guides feature is enabled by choosing 
Preferences from the Tools menu and checking column guides. 
The following files from the Typeset and Vpstyle directories will be used during this lesson:

· _Example.pub
· _mag_p3.chp
· watch.cgm

Approximate time to complete: 35 minutes



(5a) Moving Frames
You can move frames around the page by clicking and dragging them with the Pick tool.
To begin:

1. Display the _mag_p3.chp from the Example publication by choosing Go To Chapter 
from the View menu and double-clicking the chapter name.

2. To see the entire page, choose the Fit In Window tool  from the Zoom Flyout menu.
To move a frame using the mouse:

1. Choose the Pick tool  from the Toolbox.
2. Select the two-column frame with the Laser Printer image inside it.
3. Press and hold down the mouse button inside the frame.
4. Drag the frame upwards until the frame is aligned with the top line of text (just below
the headline, Laser Printers Arrive). As you drag, an outline of the frame follows your 
movements.

5. Release the mouse button. The frame is redrawn in its new location.
Tip: If you want to move a frame to a specific co-ordinate or size it to precise dimensions, 
use the Placement Roll-up.



(5b) Drawing Frames
Practice drawing a new frame using the Frame tool. But first, delete the one-column frame 
on the right side of the page by selecting it and then pressing Delete on the keyboard. 
Notice that the text automatically adjusts to fill the space left empty by the frame. 
Note: If you have set the Tutorial window to Always on Top, we suggest you move the 
window to the left side of your screen.
To draw a free frame:

1. Select the Frame tool  from the Toolbox. The mouse pointer changes to 
.

2. Position the mouse pointer at the top-left corner of the third column. (The location of 
the deleted frame.)
3. While holding down the mouse button, drag the pointer diagonally towards the right 
edge of the column boundary.

4. Release the mouse button when the frame is the same length as the two-column 
frame. An empty frame is inserted into the document.
5. Use the sizing handles to adjust the shape of the frame, if required.
Tip: You can use the Snap to Grid, Column or Inter-Line options under the Layout menu to 
constrain the frames you draw.



(5c) Inserting Graphics into Frames
When a frame is selected, any text or graphic file you load or choose from the File list will 
automatically be inserted into the frame.
To insert a graphic into a frame:

1. Be sure the empty frame is still selected. If it isn't, move the mouse pointer inside the 
frame and click once.

2. From the File menu, choose Load Graphic. The Load Graphic dialog box opens.
3. Select the Vpstyle directory using the drives and directories list boxes.
4. In the List Files of Type list box, select, Computer Graphics Metafile (*.cgm).
5. In the File Name list box, double-click watch.cgm to insert the graphic into the frame.

Next, learn how to draw a path around the graphic so that text will wrap around its contours.



(5d) Wrapping Text Around Graphics
Using Corel VENTURA's text wrap features, you can draw a path or specify a shape (oval, 
rectangle, etc.) that will surround a graphic. Text will flow around the contours of the path or 
shape, disregarding the boundaries of the free frame.
To draw a path with the Node Edit tool:

1. Click and hold down the Frame tool button in the Toolbox until the Frame flyout menu 
opens.

2. Select the Node Edit tool .
3. Using the pointer, trace around the contours of the graphic. 

4. Join the two ends of the line.
5. Adjust the path around the graphic by clicking and dragging any of the surrounding 
nodes. Now, try applying one of Corel VENTURA's preset wrap shapes to see the difference.
To apply a preset wrap shape:

1. With the frame selected, click the right mouse button.
2. Choose Preset Wrap shape from the flyout menu and select rounded rectangle. The 

shape is applied to the graphic.

3. Move the graphic in between the second and third column using the Pick tool  to 
see how the text wraps around it.

Finish off the effect by increasing the amount of space around the graphic.
To adjust the space around the graphic:

1. Position the pointer inside the frame and click the right mouse button. A flyout menu 
opens.

2. Choose Format, then Margins from the list. The Frame Settings dialog box opens with 
the Margins tab displayed.

3. Choose .1 for both the horizontal and vertical values in the Outside Margins area. Make
sure inches is the unit of measurement.

4. Click OK and the spacing around the graphic will increase.
Now, move the frame back to its original position in the third column to prepare for the next 
part of the lesson.



Frame Flyout Menu
Displays tools you can use to draw frames and edit paths.



(5e) Sizing Graphics Inside Frames
A quick and easy way to resize a graphic is to drag any of the sizing handles that surround 
its frame. By default, the frame and graphic size together. You can also size the graphic 
independently of the frame.
To size both the picture and the frame:

1. Select the frame with the printer image inside it. 
2. Click the bottom-right sizing handle and drag diagonally upwards.
3. Release the mouse when the frame is approximately half its original size. Notice that 

the picture sizes along with the frame.
4. Return the frame to its original size using the sizing handles.

To size the picture independently of the frame:
1. Position the pointer inside the frame with the printer image and click the right mouse 

button to display the flyout menu.
2. Select Format in the menu, then Graphic. The Frame Settings dialog box opens with the

Graphic tab displayed.
3. Under Dimensions, clear the Fit in Frame and Maintain Aspect Ratio check boxes. Now 

the graphic can increase in size without being constrained by the size of the frame.
4. Make sure inches is the unit of measurement displayed in the drop-down list box to the

right of the Width list box.
5. In the Width entry box, type 8.
6. In the Height entry box, type 4.
7. Choose OK to finalize the changes. The picture redraws larger than its original size, 

with only a portion of image visible inside the frame.



(5f) Cropping Graphics
In Corel VENTURA, you can crop your graphics using the mouse or shift them within the 
frame by exact increments using the Frame Settings dialog box 
To crop the graphic using the mouse:

1. With the frame still selected, hold down the Ctrl key and click and hold the mouse 
pointer on the image. The mouse pointer changes to a hand.

2. Drag the picture to the left until only the two paper trays are visible.
3. Release the mouse.
4. Click the Results button to see what your page should look like at this point in the 

tutorial.

  



This is how your page should look:



6 Drawing Objects
Introduction
Corel VENTURA comes with its own set of drawing tools that you can use to add graphic 
objects such as lines, circles and rectangles to your documents.
In this lesson, you will begin by drawing several shapes on the page and apply a new fill and 
outline to an ellipse. You will also learn to select objects and move them around the page. 
Finally, you will annotate your drawing by adding a text box containing a title.
Approximate time to complete:    35 minutes



(6a) Using the Drawing Tools
Before drawing anything, clear the page by choosing New from the File menu. When the New
Publication dialog box opens, choose Default Style and the page will be refreshed. Now, try 
drawing some shapes using the Drawing tools.
To draw a rectangle:

1. Choose the Rectangle tool  from the Toolbox. The mouse pointer changes to 
.

2. Place the mouse pointer in the middle of the page.
3. Press and hold down the mouse as you drag it diagonally to the right.

4. Release the mouse once you have drawn a small rectangle.
To overlay an ellipse:

1. Click and hold down the Rectangle tool  to display the Drawing tools flyout menu 
and choose the Ellipse tool 

.
2. Position the mouse pointer at the bottom right of the rectangle.
3. Click and drag the mouse diagonally towards the right and then release the mouse 
button.

The ellipse is drawn over the rectangle. Notice that the two objects have a default fill of
gray inside them. You will learn how to select different fills in part (c) of the lesson.

Tip: To draw a circle, press and hold down the Ctrl key before dragging the mouse pointer. 



Drawing Tools Flyout Menu
Displays the drawing tools you can use to add graphics to your documents.



(6b) Changing the Order of Objects
When objects are drawn on top of one another, the last object to be drawn is always placed 
on top. You can, however, change the order of the objects, bringing an object to the front or 
sending it to the back.
To change the order of objects:

1. Select the rectangle using the Pick tool  and click the right mouse button. A flyout 
menu opens where you can select a position for the object.

2. Choose Bring to Front to place the rectangle on top of the ellipse.
3. Send the rectangle to the back again by clicking the right-mouse button and 
selecting Send to Back.



(6c) Applying Fills and Choosing Line Styles
When you first draw an object like an ellipse, it comes with a default fill and outline. You can 
change the color and pattern of the fill and choose a line style for your object using the Fill 
and Pen Roll-Ups.
To change the fill attributes of the ellipse:

1. Select the ellipse using the Pick tool .

2. From the Toolbox, click and hold down the Fill tool button  to display the Fill flyout
menu.

3. Choose the  to open the Fill Roll-Up, where you can select a color, pattern or 
fountain fill.
4. Click the  in the preview box to display a palette of colors.
5. Click the royal blue color box (third row, second from the left). The preview box 
displays the selected color.
6. Choose Apply to color the inside of your ellipse blue.
Next, choose a different line style for the ellipse using the Pen Roll-Up.
To change the line style of the ellipse:

1. Choose the Outline tool  from the Toolbox to display the Outline flyout menu.

2. Click the Pen Roll-Up button . The Pen Roll-Up opens.
3. Click the up arrow to the right of the thickness selector until the line width 
reaches .040 inches.
4. Choose Apply to change the outline thickness of the ellipse.

5. Click the Control menu button  on the left side of the roll-up, then choose 
Arrange All to minimize the roll-ups.

6. Click the Results button to see what your page should look like at this point in the 
tutorial.

  



This is how your page should look:



Fill Flyout Menu
Displays different fill tools you can choose to apply color and texture to your graphic objects.

 



Outline Flyout Menu
Displays outlining tools you can use to choose an outline thickness, color or pattern.



(6d) Moving and Sizing Objects
Once you've drawn objects, you can move them around the page individually or in groups. 
You can also size an object by dragging a sizing handle or by entering specific values in the 
Placement Roll-up.
To move objects:

1. With the ellipse still selected, click and hold down the mouse as you drag to the left or 
right. An outline follows your movements.

2. Release the mouse button and the ellipse displays in the new location.
3. Now, reposition the ellipse on top of the rectangle using the same procedure.
4. To select a second object, hold down the Shift key and click inside the rectangle. 

Sizing handles appear around the rectangle.
5. Practice moving the selected objects by clicking inside them and dragging them 
around the screen.
Now, try sizing an object using the mouse and Placement Roll-up.
To size an object:

1. Select the ellipse using the Pick tool .
2. Click the bottom-right sizing handle and hold down the mouse button.
3. Drag the mouse pointer diagonally towards the bottom of the screen to increase the 
object's size. The pointer changes to a double arrow  while you are dragging the handle.
4. Release the mouse when you are finished sizing. Now, try using the Placement Roll-
up to size the object precisely.
5. From the Tools menu, choose Placement Roll-up. The roll-up opens.
6. In the Width and Height numeric entry boxes, enter the values, 1.8 and 1.3. Make 
sure the Units list box is set to inches.
7. Click Apply to see the results. The ellipse is redrawn with the new dimensions 
applied.

8. Click the Control menu button  in the roll-up and choose Close to remove the 
roll-up from the screen.



(6e) Creating Text Boxes
Using the Box Text tool, you can draw a box, type text into it, and then move the box 
anywhere on the page. Text boxes are useful for creating callouts to label different parts of 
an illustration.
To create a callout for your ellipse/rectangle arrangement:

1. Click and hold down the mouse pointer over the currently selected drawing tool from 
the Toolbox to display the Drawing tools flyout menu.

2. Select the Box Text tool . The pointer changes to a crosshair 

.
3. Place the mouse pointer above and to the right of the objects.
4. Press and hold down the mouse button and drag diagonally towards the right.
5. Release the mouse button when you've created a small rectangle above the 
arrangement. Now, add some text to identify the drawing.

6. From the Toolbox, select the Freeform Text tool .
7. Click inside the box and type, Ellipse & Rectangle.

8. If all the text is not visible inside the frame, resize the box using the Pick tool  to 
drag the sizing handles until all the text appears.
To apply formatting attributes to the title: 

1. With the Freeform Text tool , select the text string inside the box.

2. From the Ribbon bar, click the Bold button  and select 16 as the new point size.
Next, you'll draw a line with an arrow pointing to the drawing.



(6f) Drawing Lines with Arrows
Using the Line tool, you can create horizontal, vertical or diagonal lines. You will be drawing 
a line with an arrow that points to your graphic objects to finish off the lesson.
To draw a line:

1. Choose the currently selected drawing tool from the Toolbox to display the Drawing 
tools flyout menu.

2. Choose the Line tool .
3. Place the pointer at the bottom of the text box and click and drag towards the 
objects.
4. Release the mouse just before the line intersects with the objects.
To add an arrowhead to the line:

1. Click the down arrow  to maximize the Pen Roll-Up and click the right selector 

 to display the arrowheads.
2. Click the arrow, first row, second from the left to select it.
3. Choose Apply to add the arrowhead to your line. Now, your drawing is complete.

4. Click the Control menu button  on the roll-up and choose Close All so you can 
see your finished drawing.
5. Click the Results button to see what your page should look like at this point in the 
tutorial.

  



This is how your page should look:



7 Customizing a Style Sheet
Introduction
Corel VENTURA comes with a selection of pre-defined style sheets for formatting a wide 
range of documents, including reports, books and proposals. By choosing a style sheet that 
has a similar format to the one you have in mind for your document, and then customizing 
the style sheet, you can achieve the exact design you want with minimal effort.
In this lesson, you will modify the page layout specified in a style sheet by choosing a quick 
format layout. To further adjust the style sheet, you will change the attributes (alignment, 
ruling lines) of an existing paragraph tag and create a new paragraph tag for your 
document. 
The following files from the Typeset directory will be used for this lesson:
· _example.pub
· mag_p3.sty
· magazine.txt
Approximate time to complete: 40 minutes.



(7a) Modifying the Page Layout 
Using Corel VENTURA's Quick Format Roll-up, you can apply a new page layout simply by 
clicking on a representation in the roll-up's preview box. The changes made by the new 
layout will be incorporated into the style sheet when you save the publication.
To begin:

1. Clear the screen by choosing New from the File menu, then selecting Default Style to 
display a blank page.

2.. From the Layout menu, choose Load Style Sheet. 
3. With the Typeset directory selected, choose mag_p3.sty from the File Name list box.
4. Click OK to apply the style sheet to your new document. The page layout is changed 

to three columns and a set of paragraph tags is added to the Tag list on the Ribbon 
bar.

To adjust the layout using the Quick Format Roll-up:
1. From the Format menu, choose Quick Format Roll-up. The roll-up opens.
2. In the drop-down list box at the bottom of the roll-up, choose Page Layout. 

Representations of the layouts are displayed in the preview box.
3. Double-click on the fifth layout option, which has a three-column format and a large 

frame at the bottom right of the page.

4. Click the Minimize button  on the right side of the roll-up. 
To add text and graphics to your document:

1. Using the Pick tool , select the page frame.
2. Choose Files Roll-up from the Tools menu. The roll-up opens.
3. Click the right arrow  to open the flyout menu and choose Load Text file. A dialog 
box opens where you can select a file.
4. Select the Typeset directory in the Directories list box.
5. In the List Files of Type list box, select ASCII Text (*.txt), then double-click 
magazine.txt to load the file into the page frame.
6. To load a graphic into the top frame, select the frame.

7. Click the right arrow  in the Files Roll-up, and choose Load Graphic File.
8. In the List Files of Type list box, select Windows Metafile (*.wmf). and double-click 
masthd1.wmf to load it into the frame at the top of the page.

9. Click the Control menu button  and choose Close to remove the roll-up from the 
page.
10. Click the Results button to see what your page should look like at this point in the 
tutorial.

  



This is how your page should look:



(7b) Changing a Paragraph Tag's Attributes
Another way to customize a style sheet is to change the paragraph tags that are used to 
format text within the document. You will practice modifying a paragraph tag by changing 
the alignment and by adding a ruling line using the Quick Format Roll-up.
To change the alignment of the headline paragraph tag:

1. From the Toolbox, select the Tagged Text tool . The pointer changes to an I-beam 
cursor 

.
2. Select the first paragraph on the page, Laser Printers Arrive. 

3. From the Ribbon bar, select the Left Align button . Now, try adding a ruling line 
using the Quick Format Roll-up.
To add a ruling line to the paragraph tag:

1. Click the Maximize button  on the Quick Format Roll-up.
2. From the drop-down list box, select Ruling Lines. Representations display in the 
preview box.
3. Double-click the third selection, with the double line, to apply the formatting to the 
Headline tag. 

4. Click the Control menu button  and choose Close to remove the roll-up from the 
page.
5. Click the Results button to see what your page should look like at this point in the 
tutorial.

  

In the next section, you'll create a new paragraph tag that you can use to format text.



This is how your page should look:



(7c) Creating a New Paragraph Tag
A fast and easy way to create a new tag is to find an existing one that has some of the 
attributes you want in your new tag and then add and remove formatting attributes. 
To create a new tag based on the Body Text paragraph tag:

1. Choose Tags Roll-Up from the Tools menu. The roll-up opens.

2. Click the right arrow  and choose Add Tag from the menu. The Add Paragraph Tag 
dialog box opens where you can choose a name for the tag.

3. In the Tag Name box, type Body1 as the new tag name. 
4. Make sure that Body Text is displayed in the Copy Attributes From list box.
5. Choose OK. The new tag name appears in the list. Now, you can change the 
attributes of the new tag without affecting the Body Text style.
To add new attributes to the Body1 paragraph tag:

1. Using the Tagged Text tool , click in the paragraph that starts with, "Though PC 
users...".

2. From the Tags Roll-up, double-click Body1 to apply the tag.
3. Click the right-mouse button to open the flyout menu.
4. Select Format, then Spacing to open the Paragraph Settings dialog box with the 
Spacing tab displayed.
5. In the % Font Size list boxes, type 50 for the Above value and 75 for the Below value.
Notice that the corresponding amount in inches is displayed in the list boxes to the left.
6. Click the Character tab and enable Underline in the Attributes area.
7. Choose OK to apply the changes to the Body1 tag.

8. Close the roll-up by clicking the Control menu button  and choosing Close. 
In the next section, you'll learn how to make local formatting changes to a selected 
paragraph without altering its paragraph tag. 



(7d) Applying Local Formatting to Paragraphs
Using Corel VENTURA's Freeform Text tool, you can adjust a paragraph's typeface or other 
attributes without affecting its paragraph tag or other paragraphs tagged with the same 
style. This feature is useful when you want to apply new attributes to a paragraph, but the 
changes do not warrant creating a new tag.
To apply local formatting changes to a paragraph:

1. Select the Freeform Text tool  from the Text flyout menu.
2. Click the cursor in the Daisy Wheel list item at the bottom of the first column. The 
tag name Bullet displays in the Tag list on the Ribbon bar.
3. From the Format menu, select Paragraph. The Override Paragraph Settings dialog box
opens where you can select attributes.
4. To select a color for the text, click the down arrow to display a palette of colors and 
select purple.
5. Enable the Underline checkbox in the Attributes section.
6. Click OK to apply the changes. Notice that the other list items tagged with the Bullet 
style are unaffected by the new attributes.



(7e) Saving a Modified Style Sheet
For this lesson, the _mag_p3 style sheet was used to format your document. If you saved 
the document, without saving the style sheet under a different name, all other documents 
formatted with the style sheet would automatically be changed. For this reason, you should 
always save a modified style sheet under a new name.
To save the modified style sheet:

1. From the Layout menu, choose Save Style Sheet As. A dialog box opens where you can
specify a new name and destination for your style sheet.

2. In the File Name box, type mag1. It is not necessary to add the extension .sty as it will
automatically be appended.

3. Choose OK. The style sheet is saved under the new name.
To prepare for the next lesson, clear the screen by choosing New from the File menu. When 
the New Publication dialog box opens, choose Default Style to refresh the page.



8 Creating a Table
Introduction
With Corel VENTURA's convenient table feature, you can create professional looking tables to
present your text and numerical data. Tables are organized into rows, columns and cells (the
space resulting from the intersection between rows and columns). When you type text into 
cells, the table automatically adjusts vertically to accommodate the amount of information 
you enter. You can format the text in cells, as with all text in Corel VENTURA, by tagging 
paragraphs with styles or by selecting text and applying attributes. Many other options are 
available to customize the look of your table, including ruling lines and coloring cells.
In this lesson, you will create a table to chart employee hours for a fictitious company. You 
will enter and format text in the table cells and insert a new row for the table's title. To wrap 
up the lesson, you will select a color to highlight the heading cell.
Approximate time to complete:    20 minutes



(8a) Inserting a Table
Corel VENTURA provides a Table button on the Ribbon bar for inserting tables quickly and 
easily into documents. You can also use the Create Table command from the Table menu.
To create a new table for charting employee hours:

1. Select the Freeform Text tool  and click the upper-left-hand corner of the page 
where you want the table to appear.

2. Choose the Create Table button  from the Ribbon bar and the Table Settings 
dialog box opens with the General tab displayed.
3. In the Rows Numeric Entry box, select 4 (for three employee cells and a header cell).
4. In the Columns Numeric Entry box, select 4 again (for three day cells and a header 
cell).
5. Click the Positioning tab to set the spacing.
6. In the Inter-row entry box, select .14 to increase the space between rows. Make sure 
inches is the unit of measurement.
7. Choose OK. The table appears in the upper-left-hand corner of the page.
Next, you will enter the text into your table and format the cells.



(8b) Entering and Formatting Text in Table Cells
Now that the table's structure has been created, enter the employee names and hours into 
each cell. You will also format the table's text by creating a new tag and assigning new 
attributes to it.
To enter information into the table:

1. Click the mouse pointer inside the first row, second column and type Monday.
2. Press the right-arrow key to move the pointer to the next cell and type Tuesday and 

the third cell and type Wednesday.
3. Press the right-arrow key again to move the insertion point to the second row, first 

column and type Kathleen.
4. For the last two cells in the column, type Barbara and Fred, using the down-arrow 

key to move within the column.
5. In the second , third and fourth rows, type 8 as the number of hours worked by each 

employee on Monday, Tuesday and Wednesday. You can navigate by column (using 
the up and down-arrow keys), or by row (using the right and left-arrow keys).

To create a new tag for the text:
1. From the Format menu, choose Manage Tag List. The dialog box opens.
2. With the Paragraph Tags tab displayed, click Add Tag.
3. In the Tag Name entry box, type table1.
4. Click the down arrow in the Copy Attributes From list box and choose Table Text.
5. Choose OK to create the new tag.
6. Select table1 in the Tag list and click Edit Tags to open the Paragraph Settings dialog 

box.
7. With the Character tab displayed, click Bold in the Style list box and select 14 as the 

new point size.

8. Click the Alignment tab and choose the Center Align button  to center the text 
horizontally.

9. Choose OK to apply the attributes to the new tag. When the Manage Tag list displays,
choose Close.
10. To tag the text in the table with the new tag, hold down the Alt key, click on all the 
paragraphs to select them and choose table1 from the Tag list on the Ribbon bar.
11. Click the Results button to see what your table should look like at this point in the 
tutorial.

  



This is how your page should look:



(8c) Adding a New Row
You can add additional rows or columns to your table using the Insert option from the Table 
menu. Try inserting a new row at the top of your table that you will be using later as a 
header cell for your table title.
To add a new row:

1. Select the Pick tool  from the Toolbox.
2. Select the first row by clicking and dragging across the cells until they are 
highlighted.
3. From the Table menu, choose Insert Row, then OK to add the new row to the top of 
the table.
Now that you've added a new row, try resizing one of columns to see how easy it is to adjust
the column widths.



(8d) Resizing a Column
You can change the width of any column in a table after it has been created using the mouse
to drag the column boundaries or by entering an exact column width in the Table Settings 
dialog box
To change the width of a column using the mouse:

1. Hold down the Control key, click the mouse pointer on the right column boundary of 
the first column and drag the column towards the right. Notice that an outline follows 
your movements.

2. When the column is twice the width of the other columns, release the mouse button. 
The width of the other columns is adjusted proportionately.

3. Resize the column to its original width using the same procedure.
Next, merge the cells in the first row and enter a title for your table.



(8e) Merging Cells
Merging adjacent cells is useful for creating headers that span two or more rows or columns.
You will be merging the cells in the first row and then entering a title for the table.
To merge cells in the first row:

1. Select the first row by dragging across it until the cells are highlighted.
2. From the Table menu, choose Merge Cells. The first row becomes a single cell into 

which you can enter a new title for your table.
To type a title into the cell:

1. Select the Tagged Text tool  from the Toolbox and click inside the first row.
2. Type the new heading, Employee Hours.
3. Select the table1 tag from the Tag list to bold and center the title.



(8f) Adding Color to Cells
You can add color to one or more cells in a table by selecting cells with the Pick tool and then
choosing a color from the Cell Color dialog box.
To add color to the heading cell:

1. Using the Pick tool , select the first row by dragging across it with the mouse.
2. Select Cell Color from the Table menu. The Cell Color dialog box opens where you can
select a custom color or mix one of your own.
3. In the Custom Palettes area, click Sky Blue (second row, third from the right). The 
name appears in the Current Color list box.
4. Choose OK to apply the color to your heading cell.
5. Click the Results button to see what your table should look like at this point in the 
tutorial.

  



This is how your page should look:



9 Managing a Publication
Introduction
Corel VENTURA's powerful file-linking mechanism makes it one of the most efficient desktop 
publishing packages on the market today. The program can link text and graphic files from 
different drives and directories, keep track of their locations and recall the files every time a 
publication is opened.
Because of the complexity of the file structure, a special tool is required that can manage 
important file and publication operations, such as adding and removing chapters, without 
interfering with the links that tie files to any number of chapters and publications.
In this lesson, you will learn how to use the Publication Manager to add and remove chapters
from a publication, change the order of chapters, view and save file information and copy a 
publication to a different location.
Approximate time to complete:  20 minutes



(9a) Adding and Removing Chapters
You can add and remove chapters to and from publications using the Publication Manager. 
Each chapter you add is placed at the end of the publication along with its component files 
(text, graphics, style sheets). When you remove a chapter from a publication, the link 
between the chapter and publication is severed. This in no way affects the text and graphic 
files referenced in the chapter or the chapter's links to other publications.
To remove a chapter from a publication:

1. From the File menu, choose Publication Manager. The dialog box opens with the 
Publication Operations radio button selected.

2. In the Publications list box, double-click _example.pub to display its chapter files in 
the list box.
Note: If _example.pub does not appear in the Publications list box do the following: 
(a) Click the Scan Directories tab; (b) Choose the Typeset directory from the Available 
Drives list box (usually C:\COREL50\VENTURA\TYPESET); (c) Click Add Selected; (d) 
Choose the Re-Scan button to update the publications in the Publications list box; (e) 
Click the File Operations tab. _example.pub now appears in the Publications list.

3. Click the _ltr1_p1.chp file name to select it and choose the Remove Chapter button. A
prompt appears asking if you are sure you want to delete the chapter from the 
publication. Choose yes and the chapter name is deleted from the Publications list.

To add a chapter to a publication:
1. Choose the Add Chapter button. The Add Chapter dialog box opens, from where you 

can select a file.
2. Make sure the Typeset directory is selected in the Directories list box and select 

_ltr1_p1.chp from the File Name list box. 
3. Click OK to add the chapter back to the original publication. The _ltr1_p1.chp name 

displays in the Chapters list box.
Next, try changing the order of the chapters in a publication.



(9b) Changing the Order of Chapters
You can change the order of chapters in a publication by selecting and moving the chapter 
names up and down in the Chapters list box. The order in which chapters appear in a 
publication determines the order for renumbering chapters, generating a table of contents, 
and printing a publication.
If the chapters for _example.pub are not already displayed in the list box, double-click the 
publication name. After a short pause, a list of its chapters appears in the Chapters list box
To change the order of the chapters:

1. Select the chapter file _book_p2.chp in the Chapters list.
2. Click and drag the cursor until _mag_p3.chp is highlighted in the list box.
3. Release the mouse and _book_p2.chp appears above _mag_p3.chp in the list.
4. To update the document's numbering, click _example.pub and choose Renumber.
5. If you want more practice, continue rearranging the order of the chapters on your own.



(9c) Viewing and Saving File Information
The File Information box (below the Publications list box) displays information about the 
currently selected file, chapter or publication. The information changes depending on the 
item selected. For a chapter file, for instance, the File Information box would show the files in
the chapter, the file type, the style sheet used and so on. You can view information about a 
particular file and save the information to a text file which you can review later in Corel 
VENTURA or a text editor such as Windows Notepad.
To view and save file information:

1. Use the down-arrow key on your keyboard to scroll through the files in the Chapter list. 
As each item is highlighted in the list box, information such as the file size and 
attributes are displayed in the File Information list box .

2. Double-click _book_p2.chp in the Chapters list to display its component files.
3. Save the file information for the acrop.eps file as text by first selecting the file name in 

the Component File list and then clicking the Save Info button. The Save As dialog box 
opens

4. In the File Name box, type fileinfo as the title for your new text file. 
5. Choose OK to save the file information to your hard drive.



(9d) Copying a Publication
When copying a publication, there's always the danger that some files may be missed or 
corrupted, especially if they are scattered across several directories. With Corel VENTURA's 
Smart Copy command you can safely copy a file, chapter or publication to a different 
directory location or diskette.
To copy _example.pub:

1. If the Component Files list is still open, double-click _book_p2.chp to display the 
Chapters list, then select _example.pub.

2. Click the File Operations radio button and choose the Smart Copy button. The Smart 
Copy Destinations dialog box opens.

3. Click the Browse button to open the Select Destination Directory dialog box.
4. Use the Directories list box to select a different location for your publication. You can 

select a different directory or a drive for copying the publication to disk. 
5. Click the Make all directories the same button. Now, all the style sheets, text and 

graphic files will be copied to the same directory.
6. Choose OK to finalize the selection and begin copying the publication. Messages 

display telling you which files are being copied and asking whether you want to replace
files of the same name. When the copy process is complete, the Publication Manager 
dialog box is displayed again.

7. To exit the Publication Manager dialog box, choose Close. The Corel VENTURA page 
displays.



10 Making a Table of Contents and Index
Introduction
Corel VENTURA makes it easy to create a table of contents and index using the paragraph 
tags and index references that you've already assigned or placed in your document. In the 
Table of Contents & Index dialog box, you tell the program which items to include in the list, 
select options such as numbering styles and delimiters and then generate the list. The 
program searches through the document for the items you specified. For a table of contents,
Corel VENTURA searches for paragraphs formatted with certain paragraph tags. For an 
index, it would search for index references in the body of the document. The information 
associated with the items--the text from the tagged paragraphs for example--is then copied 
to a separate file. You can then load the generated file into your document and either create 
a new chapter for the list or insert a new page into the current chapter.
In this lesson, you will create a table of contents and index for the publication 
_example.pub. You will also add two new chapters to the document into which you will load
the new lists.
Approximate time to complete: 40 minutes



(10a) Compiling a List of Paragraph Tags
Before you begin, you should compile a list of paragraph tags that you want to use to make 
the list. When it generates a table of contents, Corel VENTURA searches for paragraphs 
tagged with the styles you specified and creates a list of those paragraphs. It's important 
that the chapters in your document use the same paragraph tag names to ensure that all 
the required information is included in the table.
To compile a list of paragraph tags:

1. Open the publication _example.pub with the _book_p1.chp displayed.

2. Choose the Tagged Text tool  from the Toolbox and click inside any paragraph.
3. Click the down arrow beside the Tag list to review the paragraph tags in the chapter.
4. Make note of the following paragraph tag names: Chapter #, Chapter Title and 
Major Heading. These are the paragraph tags you will be using to build your table of 
contents in the next part of the lesson.



(10b) Selecting Options
In this exercise, you will create a table of contents comprised of three levels. In the Table of 
Contents & Index dialog box, you will choose the three paragraph tags that you want as list 
items, select a numbering style and apply some formatting to the table.
To choose the first-level entry for the toc:

1. From the Format menu, choose TOC & Index. The Table of Contents & Index dialog box 
opens with the Table of Contents tab displayed.

2. In the # of Levels spin box, choose 3 as the number of levels you want in the list.
3. Make sure the number 1 appears in the Level spin box. This indicates that the options 

you choose will be applied to all level-1 entries in the table of contents.
4. From the Reference Tag list, choose Chapter # as the paragraph tag you want as the 

first level entry in your table of contents. Any paragraph in your document tagged with 
the Chapter # style will appear in the TOC as a first-level entry.

5. From the Preset Formats list, choose [C#]-[P#] as the numbering style for the first 
level. C# refers to the chapter number and P# refers to the page number. The options 
you choose appear in the Table of Contents Text window.
Note: You may also select chapter and page-number references by clicking the chapter
and page buttons below the Table of Contents Text window. 

6. Click inside the Table of Contents text window to select the entire first-level reference. 
Now, you will bold the reference in the Selected Text Attributes dialog box.

7. Click the Text Attributes button  to open the Selected Text Attributes dialog box.
8. From the Style list box, choose Bold and then OK to apply bolding to the reference. 
The codes appear in the Table of Contents Text window.
To choose the second-level entry for the toc:

1. Increment the level number to 2 in the Level spin box. 
2. From the Reference Tag list, choose Chapter Title as the paragraph tag you want as 

the second level in your table of contents. The reference displays in the Table of 
Contents text window.

3. From the Preset Formats list, choose [C#]-[P#] as the numbering style.
To choose the third-level entry for the toc:

1. Increment the level number to 3 in the Level spin box.
2. From the Reference Tag list, choose Major Heading as the paragraph tag you want as 

the third level in your table of contents. The reference displays in the Table of Contents 
text window.

3. From the Preset Formats list, choose [C#]-[P#] as the numbering style.
In the next sections, you will generate the table of contents and create a new chapter for the
table.



(10c) Generating the Table of Contents
With the levels and options chosen, you can now generate the table of contents. Corel 
VENTURA will search the document for paragraphs tagged with the styles you chose and 
copy the text to a new file.
To generate the table of contents:

1. Click the Generate button at the bottom right of the dialog box. The File Save As dialog 
box opens.

2. Using the Drives and Directories list boxes, select the Typeset directory (usually 
COREL50\VENTURA\TYPESET).

3. Type Newtoc in the File Name box. Corel VENTURA automatically appends the .gen 
extension to the file name. 

4. Choose OK. A dialog box appears prompting you to save or abandon changes or cancel 
the Table of Contents generation.

5. Click Yes to save your changes. Corel VENTURA generates a Table of Contents file and 
places it in your Typeset directory. 



(10d) Adding the Table of Contents to the Document
Now that the table of contents has been generated, you will load the file into your document
and create a new chapter file for the table. Corel VENTURA automatically places all new 
chapters at the end of the document, but you can use the Publication Manager to reorder 
the chapters so that the table of contents is the first chapter in the document.
To add a new chapter to the document:

1. From the Layout menu, choose Add New Chapter. Corel VENTURA adds a blank chapter 
to the end of the document.

2. Using the Pick tool , click inside the page frame to select it. Now, when you load 
the table of contents file, it will be inserted automatically into the page.

To load the generated table of contents file:
1. From the File menu, choose Load Text. The Load Text dialog box opens.
2. With the Typeset directory selected (usually COREL50\VENTURA\TYPESET), type 

Newtoc.gen in the File Name box and choose OK. The table of contents displays.
Note: If the file doesn't display, click the page frame again with the Pick tool and 
select the file name from the File list.

3. In the Preferences Dialog box from the Tools menu (View tab), clear the Tabs and 
Returns check box and enable the Generated Tags check box under the View tab.

4. Click the Results button to see what your page should look like at this point in the 
tutorial.

  

Now that the table of contents has been generated, you can format it just as you 
would any other text in your document. Each entry has been pre-tagged with a generated 
paragraph tag, such as Z_TOC LEVEL 1, to make it easier for you to begin your formatting 
task.
5. Review the paragraph tags in the Tag list by selecting one of the Text tools, clicking in
any paragraph and selecting the down arrow next to the list. Notice that there are paragraph
tags from _book_p1.chp in the list for you to use if you wish. 



This is how your page should look:



(10e) Inserting Index Markers
When Corel VENTURA generates an index, the program scans the document for previously 
inserted index markers. The locations of these index references are marked in the text with 
degree symbols. Enable the Tabs and Returns check box in the Preferences dialog box 
(Tools menu) so you can see the markers in the text.
To start the lesson, you will be inserting two index markers into the text of _book_p1.chp.
To insert the first index marker:

1. Display _book_p1.chp by choosing Go To Chapter from the View menu and double-
clicking its file name.

2. Click either Text tool and place the Insertion point in front of Rush-Presbyterian, on 
the second line of the first paragraph. 
Note: As a rule, try to insert index markers as close to the information being indexed 
as possible. This makes it easier to find the entry later if you need to change it.

3. From the Tools menu, choose Index Entries Roll-Up. The roll-up opens.
4. In the Main Entry text box, type Medical Centers. Most index entries have a two-level 

structure consisting of a main entry and a sub-entry, which is indented and followed by
a page reference. You can, however, include single-level entries in your document.

5. In the Sub-Entry text box, type Rush-Presbyterian. 
6. Choose the Add to Index List button to insert the marker into the text at the insertion 

point and add the entry to the index. Notice that the preview box at the top of the roll-
up displays the newly added main and sub-entry as they will appear when printed.

To insert the second index marker:
1. On the third line of the first paragraph, click and drag with the mouse pointer across 

the word prize to    select it. Corel VENTURA will insert the selected word automatically 
in the entry box when you click the Main Entry or Sub-Entry button.

2. Click the Main Entry button to specify the type of entry you are creating. The word 
"Prize" appears in the Main Entry text box.

3. In the Sub-Entry text box, select the former entry (Rush-Presbyterian) and replace it by 
typing in the word Tickets.

4. Choose the Add to Index List button to insert the marker into the text at the insertion 
point and to add the entry to the index. 



(10f) Selecting Options and Generating the Index
Now that you have placed index markers in the document, you can choose options for the 
list (numbering styles and delimiters) and generate the index.
To select index options:

1. Click the Generate Index button at the bottom of the Index Entries Roll-Up. The Table of
Contents & Index dialog box opens with the Index tab displayed.

2. From the Delimiter list, choose a comma as the separator you want to use to separate 
the index-entry text from the page numbers, and the page numbers from one another.

3. Choose [C#]-[P#] as the numbering style for the index. The number sign (#) in the 
Index Text window represents the numbering style you chose.

4. Select the codes in the Index Text window and choose the Text Attributes button  
to open the Selected Text Attributes dialog box.

5. In the Style list box, choose Bold and then OK to apply a bold font to the reference.
6. Enable the Letter Headings check box to place a large letter above each set of index 
entries.
To generate the index:

1. Choose the Generate button at the bottom of the dialog box. The File Save As dialog 
box opens.

2. With the Typeset directory selected (usually COREL50\VENTURA\TYPESET), type 
Newindx in the File Name box and choose OK. The .gen extension will be appended 
automatically to the file name.
A dialog box appears prompting you to save or abandon changes or cancel the Index 
generation. 

3. Click Yes to save your changes. Corel VENTURA scans the document for index markers 
and places the text associated with the markers in an Index file in your Typeset 
directory. 



(10g) Adding the Index to the Document
Now that you have generated an index, you will load the file into your document and create 
a new chapter file for it. 
To add a new chapter to the document:

1. Close the Index Entries Roll-Up by clicking the Control Menu button {bmc control.bmp) 
and choosing Close.

2. From the Layout menu, choose Add New Chapter. Corel VENTURA adds a blank chapter 
to the end of the document.

3. Using the Pick tool , click inside the page frame to select it.
To load the new file into the page:

1. From the File menu, choose Load Text. The Load Text dialog box opens.
2. With the Typeset directory selected (usually COREL50\VENTURA\TYPESET), choose 

Newindx.gen from the File list and click OK. The index is displayed.
Note: If the file doesn't display, click the page frame again with the Pick tool and 
select the file name from the File list.

3. Click the Results button to see how your page should look at this point in the tutorial.

  

Note: Along with the index entries that you defined in this exercise, there are also 
index entries, such as Aspect Ratio, that have previously been inserted into other chapters 
within the publication. 

Now that the index has been generated, you can format it just as you would any 
other text in your document. Each main and sub entry has been pre-tagged with a 
generated paragraph tag, such as Z_MAIN ENTRY, to make it easier for you to begin your 
formatting task.

4. Review the paragraph tags in the Tag list by selecting one of the Text tools, clicking in 
any paragraph and selecting the down arrow next to the list. Notice that there are 
paragraph tags from _book_p1.chp in the list for you to use if you wish.



This is how your page should look:




